La nueva y obligada versión de Windows Live Messenger

Llevaba mucho tiempo si entrar al Windows que tengo instalado en mi equipo, ya que habitualmente soy utilitario de Open Suse 10.3, tanto en el trabajo como en casa. Hoy he entrado a Windows para hacer unas cosillas. Y digo: voy a abrir el messenger y hablo con algún colega mientras tanto. Abro el messenger y me encuentro que resulta que hay una nueva versión disponible, y que si no la instalo, no es posible entrar al messenger que tengo actualmente instalado. Es decir que o instalas la versión última que vete a saber los errores que puede tener, o no puedes “chatear”.

De mala leche acepto (que grande es mi paciencia…) y me dispongo a instalar la nueva versión del messenger. A mitad del proceso de instalación me encuentro con el siguiente mensaje de error: “Se necesita una actualización crítica. Para continuar con esta instalación, necesitarás instalar Windows Update Agent 5.8.02469 o superior. Haz click en Aceptar para conectarte y obtener más información y vínculos a actualizaciones críticas.” Armado de valor y de más paciencia le doy a Aceptar y me encuentro con una página que dice que obligatoriamente tengo que utilizar Internet Explorer.

Yo no tengo más paciencia. Ya chatearé desde linux con el amsn, kopette o cualquier otro, pero desde luego yo ya paso de aceptar el monopolio, la obligatoriedad de uso de 3 programas Windows para poder utilizar e instalar uno solo.

AMSN

Estoy indignado, pero que les den mucho por allá. Chateraré desde páginas web como por ejemplo http://www.ebuddy.com/ desde donde puedes abrir tu cuenta, y hablar con todo el mundo, sin necesidad de Internet Explorer, ni paquetes de actualización de Windows, ni instalaciones de ningún tipo.

4 Replies to “La nueva y obligada versión de Windows Live Messenger”

  1. Si, te entiendo, yo tengo instalado una version de ubuntu, el problema conmigo, es que soy mucho de juegos… el Mohaa, lo puedo correr en ubuntu con Wine, pero la verdad la experiencia es mejor en el XP, solo por eso me quedo en windows, pero esa putada de que me quieren imponer una version nueva por sus huevos, me cala, asi que a la mierda, desinstale el msn, y ahora estoy en el pidgin, que ya lo tenia anteriormente, pero usaba el msn por lo de la camara… y por lo menos esta version que tengo de pidgin no permite la visualizacion de camara…

  2. Hola amigo, no creo que actualmente un determinado software sea esencial, ya que pienso que siempre hay múltiples soluciones para una misma necesidad de un usuario. En este caso para poder “chatear” con tus amigos no es imprescincible el messenger, ya que como citaba en la entrada, puedes emplear kopette, amsn… u otros muchos.

    En cualquier caso te invito a que busques una solución para este problema, y a que la publiques en este mismo post, que más de uno te lo agradecera.

  3. Me parece bastante pesimista y poco ganadora la actitud de la persona que abrio esta discucion…no creo q la solucion a este problema de un software q se ah vuelto tan escencial sea tan dificil de arreglar…exitos ..

    Pdt:; si se algo de seguro lo colgare..

  4. bien dicho hermano, estoy con tigo de hecho empiezo hoy por casualidad con suse10.3 espero me baya bien ces mi primer os vfree, espro que linux y yo tengamos buena relacion

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*