Que poco le gusta linux a hotmail

Lo mejor de internet al alcance de un click

Que poco le gusta linux a hotmail

Pues la cosa es que desde mi Firefox en Linux siempre que intento acceder a mi cuenta de Hotmail me aparece esto:

Sera que a Microsoft quiere molestar a los usuarios de Linux. Porque aunque dice que actualice mi explorador, lo tengo a la ultima versión. Ya que con las misma versión desde Windows no me da problema.

Lo que hay que ver!!!!

Un comentario

  1. Jonathan Echeverria dice:

    Yo creo que más bien se trata de firefox en general, no de Linux. Si probamos en windows con versiones no actualizadas de internet explorer no sucede eso, y sin embargo si lo probamos con firefox última versión, si que salta ese error.

    Políticas “completamente correctas” de Windows para tratar de mantener su monopolio.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Conoce cómo se procesan los datos de tus comentarios.